Вход | Регистрация


1С:Предприятие ::

Метки: 

v7: перенос базы 7.7

Я
   DAVI
 
26.12.12 - 11:03
Добрый день. Есть три разные базы 1с 7.7,работали 3 филиала.Теперь эти филиалы объеденились.нужно из 3х баз сделать одну рабочую.Нужен совет.как это сделать.Спасибо.
 
 
   Азат
 
1 - 26.12.12 - 11:07
(0) мутишь каждой базе префикс и сливаешь доки с префиксом
главный гемор - стыковка справочников
   Азат
 
2 - 26.12.12 - 11:12
пиши в аську, помогу занедорага
   Wertual-s
 
3 - 26.12.12 - 12:10
А не проще перевести всё это на 8-ку?...
   КонецЦикла
 
4 - 26.12.12 - 12:13
(3) От этого проблема синхронизации справочников исчезнет?
   DAVI
 
5 - 26.12.12 - 12:14
я не обслуживаю эту базу,попросили просто,какие есть варианты.с 7кой не работал,незнаю,сам только в 8ке начал понимать потихуньку.
   КонецЦикла
 
6 - 26.12.12 - 12:16
(5) Тогда пиши (2) или мне, поможим занидорага
   пипец
 
7 - 26.12.12 - 12:17
. Есть три разные базы 1с 7.7, - нужно знать насколько разные конфигурации
   пипец
 
8 - 26.12.12 - 12:18
гыгы ну попробуйте комплексную - рарус автотранспорт и строительную конфу объединить за недорага гггыыы
   WoodMan
 
9 - 26.12.12 - 12:18
синхронизация справочников, ввод остатков и с нового года работа в новой единой базе
   DAVI
 
10 - 26.12.12 - 12:18
вроде как конфы одинаковые,данные разные,клиентская база,документы и т.д.
 
 Рекламное место пустует
   DAVI
 
11 - 26.12.12 - 12:19
это все как делается?есть какие нибудь обработки?
   пипец
 
12 - 26.12.12 - 12:19
(11) лучше имхо пригласить специалиста
   Дядя Вова
 
13 - 26.12.12 - 12:22
Клиентская база разная? Тогда какие проблемы?
А вообще раскидать три базы - клиентов каждых в свою группу, в базе приемнике: База1,База2,База3. А потом обработкой там, по ИНН например переподцепить в документах и снести дубли. Потом вывалить из трех групп в одну, группы грохнуть...
   DAVI
 
14 - 26.12.12 - 12:25
спасибо так и скажу им.у меня есть такой вопрос,нужно не округлять сумму в документе заявка поставщику,можно ли это сделать в пользовательском режиме или в кофигураторе надо править?УПП 1.0.20.10.Спасибо
   пипец
 
15 - 26.12.12 - 12:26
(13) ага , документы перепровести - партии переназначить -потом восстановить косяки в регистрах которые были ;))
   NikNik001
 
16 - 26.12.12 - 12:26
За три тыщи рублей сделаю числа 3,4 января. Буду в Москве. Пишите.
   Zebbar
 
17 - 26.12.12 - 12:28
(14) А УПП не старовата ли?
   NikNik001
 
18 - 26.12.12 - 12:28
(15) Там все просто - пишешь обработку закачки подокументной (вернее она уже есть ) В ней отслеживаешь синхронизацию справочников клиентов и номенклатуры. Цена всей работы 3000 рублей.
   Popkorm
 
19 - 26.12.12 - 12:28
(0)
а)вызвать специалиста
б)заплатить мне
   DAVI
 
20 - 26.12.12 - 12:29
старовата))согласен
   NikNik001
 
21 - 26.12.12 - 12:29
(19) лучше мне и не вызывать специалиста.
   пипец
 
22 - 26.12.12 - 12:29
(18) ага а регистры сами "встанут" ;))
   КонецЦикла
 
23 - 26.12.12 - 12:31
(18)
1. Думаю что там не 2 справочника
2. С номенклатурой без артикула и ШК или чего-то еще явно будут проблемы

Я бы подумал, предлагая 3000 :)
   Popkorm
 
24 - 26.12.12 - 12:32
(16) какая Москва,чувак в Казахстане
   Азат
 
25 - 26.12.12 - 12:36
(18) Дизельное топливо может называться:
ДТ
ДТЛ
ДтЛ 0,2-62
Диз. топливо
Диз.Топливо
Дизельное топливо
Дизельное топливо летнее

и как ты ее за 3000 рублей синхронизируешь?
   Dolly_EV
 
26 - 26.12.12 - 13:04
(18) да, с 3000 р. ты, имхо погорячился)).. я бы взялся от 20000 р. и то еще напоглядеть
   Базис
 
27 - 26.12.12 - 13:05
(25) Он за трёху привяжет к себе клиента и будет его доить. Назвал бы и нулевую, но тут лох может понять :)



Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует