Вход | Регистрация

1С:Предприятие ::

Метки: 

v7: возможно-ли изменить "фирму" на "склад" в 1с 7.7

Я
   baikot
 
24.12.12 - 22:26
возможно-ли изменить "фирму" на "склад" в 1с 7.7.
Ошибочно создали новую фирму и вели весь учет в ней, на самом деле, нужно было создавать новый склад, как все перенести, если это возможно?
 
 
   КонецЦикла
 
1 - 24.12.12 - 22:28
Обработать документы по фирме с перепроведением
   kiruha
 
2 - 24.12.12 - 22:29
Есть универсальная обработка - замена значений - поищи
потом перепровести
   КонецЦикла
 
3 - 24.12.12 - 22:30
(2) Замена не подойдет, наверное
Фирма и склад все же разные вещи
   НикДляЗапросов
 
4 - 24.12.12 - 22:32
Ну там отобрать можно по фирме и заменить, там же может и склад поменять
   Партизан
 
5 - 24.12.12 - 22:34
"настравиваемый журнал документов" - сделать отбор, затем из этого же журнала "установка значений реквизитов"
   baikot
 
6 - 24.12.12 - 23:02
то КонецЦикла а поконкретней? что значит- Обработать документы по фирме с перепроведением,
то Партизан, откуда "настравиваемый журнал документов" - сделать отбор, затем из этого же журнала "установка значений реквизитов"
   КонецЦикла
 
7 - 24.12.12 - 23:10
Ну обработку напиши
Отбор по фирме есть?
Выбрать по графе отбора документы, установить старую фирму, установить нужный склад, провести
   Vovik
 
8 - 24.12.12 - 23:12
Сделать продажу всех остатков своей фирме.
   КонецЦикла
 
9 - 24.12.12 - 23:13
(8) А история?
Впрочем сами решайте :)
   baikot
 
10 - 24.12.12 - 23:17
спс, на счет обработки, думал есть что-то готовое, насчет продажи всех остатков можно подумать, хотя остатков многовато!, а что история? не понял вопроса!
 
 Рекламное место пустует
   baikot
 
11 - 24.12.12 - 23:18
Пошел спать!
   Vovik
 
12 - 24.12.12 - 23:19
Кстати можно в ДБФ заменить айди фирмы на айди другой. Но надо аккуратно. Сам не пробовал.
   Партизан
 
13 - 24.12.12 - 23:24
(6) "настраиваемый журнал документов" - это обработка такая, с диска ИТС. скачай, открой и все увидишь.
   Партизан
 
14 - 24.12.12 - 23:25
(10) тебе уже предложили готовое
   kiruha
 
15 - 24.12.12 - 23:28
например
http://infostart.ru/public/19345/
можно и еще поискать
   baikot
 
16 - 25.12.12 - 21:40
спасибо, возможно это то, что надо, только там качать платно!
   baikot
 
17 - 25.12.12 - 21:47
(12) поподробней, если можно, буду экспериментировать!


Список тем форума
Рекламное место пустует Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует