Вход | Регистрация

  1  2
1С:Предприятие :: Жизнь прекрасна!

Хитропопый программист 1с

Хитропопый программист 1с
Я
   Sintez123
 
24.12.12 - 10:51
Вчера на корпоративе интересную историю рассказали. Хитропопый работает 1с-ником в МСК. Нашел фрилансера из попы мира, который всё за него делает (причем в свое же рабочее время + по вечерам видимо тоже). Он ему за это 20.000 в месяц платит. Сам получает явно около 150.000 или больше. Кодер из попы мира очень доволен, у него месячный оклад меньше этой подработки, даже с работы уволиться подымывает.

И вот мне стало интересно насколько рабочая это схема? :) Может тоже найти себе какого-нибудь деревенского программиста, у меня цивилизация еще выйграна до сих пор и полно других важных дел, а тут еще работу какую-то суют мне.
 
 
   22 см
 
101 - 24.12.12 - 14:30
Практически за еду прикручу к Бух, УТ, или УПП учет ТТН и путевых листов. Ну и вообще (без интима)
   Deon
 
102 - 24.12.12 - 14:34
(101) 22см и без интима? как же так?
   КонецЦикла
 
103 - 24.12.12 - 14:39
(65) Почему?
Все нормально, скоро многие так будут работать и на "фикси"
Нафига в офисе держать долбодятлов, отапливать их, убирать пыль за ними
На дворе 21 век, все удаленно решается за исключением редких случаев физического нажатия кнопки и т.п.
   Pro-tone
 
104 - 24.12.12 - 14:47
(103) видал я таких рационализаторов, у которых приходящие сисадмины. Когда у них проблемы с сетью - они сидят день-два курят, ждут приходящего сисадмина, пока тот приедет.
   DGorgoN
 
105 - 24.12.12 - 14:51
(104) А ты долб..о с расп..м не путай!
   КонецЦикла
 
106 - 24.12.12 - 14:52
(104) Куевая сеть значит
Ты думаешь на всех крупных конторах админы сидят на низком старте и ждут очередного коллапса?
Лучше вложить бабло в модернизацию сети. Даже кратковременные частые сбои недопустимы
   КонецЦикла
 
107 - 24.12.12 - 14:54
+ (106) Программисту не нужно бегать с бухтой витой пары или амперметром
Удаленно все решается так же быстро как и на рабочем месте
Я так склад запускал, не было особых проблем (хотя заказчик мог меня отвозить и привозить, но зачем?)
   Pro-tone
 
108 - 24.12.12 - 14:54
(106) если так, ИТ-службы можно по идее пересадить на удаленку, но почему же не происходит этого даже на западе, откуда наши черпают идеи.
   КонецЦикла
 
109 - 24.12.12 - 14:59
(108) Не изучал тему подробно, но все диктуется выгодой и рисками. Собственные специалисты стоят дорого у них, так что работают частенько жители СНГ и проч.  :)
Если кто-то держит полк админов в кабинете на третьем этаже - на здоровье. Значит это выгодно.
   КонецЦикла
 
110 - 24.12.12 - 15:01
Цитата из инета
"А за последние 3 года, мировые компании увеличили объем аутсорсинга услуг через Интернет на 22%. С развитием IT-сферы, телекоммуникаций и банковских технологий, такой вид работы "на дому" набирает обороты и в странах СНГ..."
 
 Рекламное место пустует
   Doomer
 
111 - 19.01.13 - 17:30
Вот очень в тему:
http://hitech.vesti.ru/news/view/id/1088
А вы на 1С ника гоните.
   Alex1979rak
 
112 - 19.01.13 - 17:50
России на данный момент я бы прописал очередной план ГОЭЛРО.
Плюс всех послал работать на заводы и фабрики. Пользы больше было бы.
Ну это так. Мысли вслух.
   Aleksey
 
113 - 19.01.13 - 18:25
(111) таже новость на хабре http://habrahabr.ru/post/165967/
   IamAlexy
 
114 - 19.01.13 - 18:55
как то читал историю про то как решили писать спецсофт для своей конторы но своим прогам не доверили ибо отдали на аутсерс в серьезную фирму а серьезная фирма слила кому то дальше.. те дальше еще кому то и в итоге по цепочке конечным исполнителем халтуры стали же проги которые в этой конторе штатно работали и дома халтурили :)
   IamAlexy
 
115 - 19.01.13 - 18:57
(111) на фотках китайцы сидят и в игрушку какуюто рубятся сетевую :)
   bushd
 
116 - 19.01.13 - 19:03
(0) Уже поставлено на промышленный поток. В Кирове филиал московской конторы, высасывает всех прогов пылесосом. 40-50. Все довольны.
   bushd
 
117 - 19.01.13 - 19:04
+(116) Я тоже несказанно рад. Сижу на попе ровно, а внешняя конъюнктура улучшается.
   McNamara
 
118 - 19.01.13 - 19:04
Трудно найти фрилансера из попы мира, который будет настолько умного и продвинутого, чтобы кодить в 1с достойно того, чтобы его работа сошла за столичного программера за 150К, и одновременно настолько аутичным чтобы не уехать из этой попы мира.
   bushd
 
119 - 19.01.13 - 19:05
(0) Приветствую твое решение. Готов поставлять программистов за небольшую мзду.
   bushd
 
120 - 19.01.13 - 19:06
+(119) Формулируйте требования. "Вкалывают роботы, а не человек" © Простите за цинизм.
   Холст
 
121 - 19.01.13 - 19:13
кто нибудь знает реальную ситуацию, что программист из региона программирует для УПП за 20-30тыр на уровне не хуже столичного прога с оплатой 120-150тыр ?
по-моему это миф, что проги из регионов в разы дешевле московских при одинаковом качестве...
   bushd
 
122 - 19.01.13 - 19:18
(121) Ну если быть реалистом то 50. Но все равно профит 100.
   bushd
 
123 - 19.01.13 - 19:19
+(122) Хотя + сам поработаешь задачи передашь.
   Ник второй
 
124 - 19.01.13 - 19:19
(0) Спасибо раскрыл глаза. Я так и знал что мой директор меня кидает, сам получает миллионы, а мне платит десятки тыщ.
   bushd
 
125 - 19.01.13 - 19:20
+(122) по УПП людей и так мало в провинции, а следовательно 50 он в провинции рубит. Т.е. немножко развить и с 30 до 50.
   Nandarou
 
126 - 19.01.13 - 19:21
Схема стара как мир. Мне моя тетя такую же историю только про бухгалтерию рассказывала. Одна ходила по организациям, другая за неё все делала дома. Обычно такая комбинация складывается когда человек совсем не может себя представить как сотрудника, а другой только лапшу умеет вешать на уши.  Если у них при этом происходит более менее адекватное распределение средств, но ничего плохого тут нет. Чем данная система отличается от франча с менеджерами, рекламой?
   EvgeniuXP
 
127 - 19.01.13 - 19:22
(0) давай мне, я согласен!
   IamAlexy
 
128 - 19.01.13 - 19:22
а что вы все в эту вашу УПП уперлись?
на торговлях, бухнях и прочих 7ках сидят тысячи контор...
   Aleksey
 
129 - 19.01.13 - 19:23
(118) Ну а если семья, дети, ипотека?
   EvgeniuXP
 
130 - 19.01.13 - 19:24
1С мне интересна, работы тут нет :(
   bushd
 
131 - 19.01.13 - 19:24
(0) Тока смотри, риски есть). Шантаж.
   cViper
 
132 - 19.01.13 - 19:24
(114) В той истории исполнителем халтуры был админ той конторы. Даже не программист.
   andrewalexk
 
133 - 19.01.13 - 19:31
(124) :)) спс кэп
 
 
   Guk
 
134 - 19.01.13 - 19:33
(128) а попробуй ка внедри бухгалтерию за пару десятков миллионов. понимать надо...
   Guk
 
135 - 19.01.13 - 19:35
+(134) а УПП, при дОлжном умении, можно внедрять годами и за гораздо бОльшие суммы. этим и ценна конфигурация ;)...
   EvgeniuXP
 
136 - 19.01.13 - 19:53
(134) у нас внедряют - 2 года, даже руководительшей стала.
   EvgeniuXP
 
137 - 19.01.13 - 19:53
(136) при чем с 7.7 на 8.1 :)
   Defender aka LINN
 
138 - 19.01.13 - 19:55
(0) Смотрю, пятничную ветку читаешь. Это хорошо.
   Надсмотрщик
 
139 - 19.01.13 - 20:45
(134) Отжал? Молодец!!!
   Надсмотрщик
 
140 - 19.01.13 - 20:49
+(139) Где бы мне "за пару десятков миллионов" внедрить Бухию 3.0???
   Guk
 
141 - 19.01.13 - 20:52
(139), (140) попробуй, ради разнообразия, не только писать...
   Надсмотрщик
 
142 - 19.01.13 - 20:54
(141) Пишу в перерывах между проработкой "Практического пособия разработчика"   :-)
Что бы голова закрепила материал.
   ковер
 
143 - 19.01.13 - 21:26
(0) это не хитропопый, а верткий ловкий с предпринимательской жилкой и мозгами прог.
   ковер
 
144 - 19.01.13 - 21:28
все, кто сказал про воровство просто сами боятся/не умеют так делать и просто завидуют.
   Конфигуратор1с
 
145 - 19.01.13 - 21:33
(121) Это, к сожалению, не миф, а грустная правда. Причем качество коренных столичных прогов ниже среднего, а почти все столичные хорошие проги приезжие.
   bushd
 
146 - 19.01.13 - 21:35
(121) "по-моему это миф, что проги из регионов в разы дешевле московских при одинаковом качестве..."
Какой же миф - 3 раза.
   Zaval
 
147 - 19.01.13 - 21:35
(143) Совсем ох..л? Обещать одно, а делать другое - предпринимательство???
   ковер
 
148 - 19.01.13 - 21:38
(147) я тебе что то обещал?
   Надсмотрщик
 
149 - 19.01.13 - 21:38
(147) Обещать - не означает жениться.
Если шеф начинает экономить на тебе?
 
 Рекламное место пустует
   Zaval
 
150 - 19.01.13 - 21:39
(147) Попробуй, скажи, "честный предприниматель", что ты посредник. Отпишись потом, если на тырнет денег наскребешь)
   Zaval
 
151 - 19.01.13 - 21:40
(148) Ты работодателю обещал. Привлечение сторонних лиц оговорено?
   ковер
 
152 - 19.01.13 - 21:43
(151) я никому ни че не обещал кроме как буду приходить на работу в 9 уходить в 18 и еще чето делать в этом временном промежутке :)
   умный Ы-ы
 
153 - 19.01.13 - 21:44
(0)деревенский программист)))смешно
   Kraft
 
154 - 19.01.13 - 22:16
имхается мне, что в (0) выдуманная история, за основу которой была взята недавняя новость (в т.ч. и на хабр мелькало)
   Zaval
 
155 - 19.01.13 - 22:29
(152) Угу. Такие заявления в сети = "зимняя стойка пред работодателем".
Пункты контракта, подтверждающие твои фантазии, озвучишь?
   AlexBor
 
156 - 19.01.13 - 23:07
ОХ ох ох обычная схема франча ...и что из всего этого?
   Нуф-Нуф
 
157 - 19.01.13 - 23:25
Все реально. Просто нужно уметь организовать процесс.
   ковер
 
158 - 19.01.13 - 23:28
(155) моему руку все равно как я буду делать, главное чтоб работало и вовремя было сделано
   lefthander
 
159 - 19.01.13 - 23:56
Я по наивности своей так некоторое время помогал хитрому из МСК, потом мне махнули ручкой... так что если на такую схему, то со 100% предоплатой. :)
   _Atilla
 
160 - 20.01.13 - 00:30
(0) Все нормально чувак.
Сидят же всякие там экономисты, финансисты. Почти всю работу за них делают проггеры и бухи. У них зп не хуже, если конечно не лучше.

Вот наш Хитропопый не хотел быть низшим звеном в цепочке рабочего процесса. Молодец.
   Noroving
 
161 - 20.01.13 - 00:34
Тема скатана с хабра!
   ИначеЕсли
 
162 - 20.01.13 - 01:41
Разве 150К - это уровень прога? Я думал такие деньги только начальники отделов получают.
   Jump
 
163 - 20.01.13 - 02:10
(99)
Ну почему-же.
-запреты то как повлияют? Сделал базу с тестовыми данными, и отдал прогу.
-взаимодействуй, кто ж мешает?
-в чем проблема? Сам ошибку не сможешь поправить?
-контроль нужен всегда.


Схема может быть неработоспособной, когда нужно работать в коллективе - т.е постоянно общаться с коллегами, обсуждать, делиться кусками кода, и прочее.
А если работаешь по схеме - получил задание, через пару дней выдал результат, тогда вполне себе схема.
   lanc2233
 
164 - 20.01.13 - 02:39
Беда в том что аутсорсеры дома расслабляются, и со временем на эти-же деньги перестают делать что-либо во время и хорошо. По крайнее мере в моем опыте так, несколько попыток было.
   WT2008
 
165 - 20.01.13 - 03:23
Разработчик передал свою работу на аутсорсинг в Китай и проводил время на Reddit.

http://habrahabr.ru/post/165967/
   КонецЦикла
 
166 - 20.01.13 - 06:21
(118) Есть такие и много...
Разве нерезиновый гадюшник - предел мечтаний?
З/пл почти (или такая же) как в мск, а расходов меньше
  1  2

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует