Вход | Регистрация


1С:Предприятие ::

Метки:

Недопустимое значение [Ошибка в свойстве Caption]

Я
   zerat
 
06.12.17 - 22:16
Всем привет! УТ 10.3 фискальник Атол Fprint 22ПТК, при открытии смены в 1С пишет такую ерунду, драйвер установлен последний 9.11, 1С типовая, релиз тоже последний, обработка драйвера тоже обновленная...Через драйвер ККМ всё нормально открывает и закрывает смену. Кто сталкивался???
 
  Рекламное место пустует
   zerat
 
1 - 07.12.17 - 08:43
up up
   amaderassy
 
2 - 07.12.17 - 10:43
(0) Вроде бы прошивка кассы должна соответствовать драйверу. Поставить 8.15 драйвера попробуй от АТОЛа, должно помочь. Либо прошивай кассу
   piter3
 
3 - 07.12.17 - 10:46
Какую ернуду.Вы 1с-к или как
   piter3
 
4 - 07.12.17 - 10:47
(2) нафига до лога ошибки?
   amaderassy
 
5 - 07.12.17 - 10:47
(3)Там пишет Недопустимое значение [Ошибка в свойстве Caption] при открытии смены, если я (0) правильно понял
   amaderassy
 
6 - 07.12.17 - 10:49
(4) Я уже сталкивался с таким, тут либо драйвера, либо прошивка. Либо версия БПО старая(что отпадает).
   piter3
 
7 - 07.12.17 - 10:51
(6) Черт,опасно если не нужны фишки 1.05 обновляться 4555
   amaderassy
 
8 - 07.12.17 - 10:53
(7)Это да, поэтому "Поставить 8.15 драйвера попробуй от АТОЛа, должно помочь."
   amaderassy
 
9 - 07.12.17 - 10:54
(7)А то ждет гемор с перерегистрацией ФН и прочим
   piter3
 
10 - 07.12.17 - 10:55
А зачем вам 9.11?Вам действительно не хватает 1.0?
 
  Рекламное место пустует
   zerat
 
11 - 07.12.17 - 11:12
(10) под 8.15 заработает?
   piter3
 
12 - 07.12.17 - 11:13
(11) Ясно.Пробовать надо.Поменять макет дело не сложное,у вас же через обработку обслуживания идет?
   zerat
 
13 - 07.12.17 - 11:29
(12) да всё типовое полностью...сейчас устанавливаю 8.15.3
   zerat
 
14 - 07.12.17 - 11:32
{ОбщийМодуль.ПодключаемоеОборудованиеУниверсальныйДрайверКлиент.Модуль(68)}: Преобразование значения к типу Булево не может быть выполнено
    Если НЕ Ответ Тогда


Теперь такое пишет просто при тестировании кассы
   zerat
 
15 - 07.12.17 - 11:37
   zerat
 
16 - 07.12.17 - 11:38
зачем то нужна версия именно 9.х
   amaderassy
 
17 - 07.12.17 - 12:58
(16) а в самое базе в подключаемом оборудовании на драйвера АТОЛа обычные поменял(без приписки 9.х) когда под 8.15 пробовал?
   zerat
 
18 - 07.12.17 - 13:10
(17) где взять обычные??
   amaderassy
 
19 - 07.12.17 - 13:21
(18)Затупил, Ут 10.3 же, а когда 8.15 поставил, девятые удалял?
   Сияющий в темноте
 
20 - 07.12.17 - 13:22
(18) http://fs.atol.ru/ и несколько раз давить обновить, если чего-то не показывает.
   zerat
 
21 - 07.12.17 - 13:31
(20) не вижу тут обработок для 1С



Список тем форума
Рекламное место пустует   Рекламное место пустует
Я не хочу быть самым богатым человеком на кладбище. Засыпать с чувством, что за день я сделал какую-нибудь потрясающую вещь — вот что меня интересует. Стив Джобс, 1996 г.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует