Вход | Регистрация

1С:Предприятие ::

Метки:

УПП 1.3 совместимо

Я
   bavkyz
 
21.04.17 - 10:30
Вопрос такой)))

Установлена платформа 8.3.10, но в УПП 1.3 указано СОВМЕСТИМО с 8.2, что будет если указать "не использовать".... как отразится на работе???
 
 
   Вафель
 
1 - 21.04.17 - 10:32
все сломается
   bavkyz
 
2 - 21.04.17 - 10:38
(1) что то не верится ..., а что не будет работать???
   Вафель
 
3 - 21.04.17 - 10:42
(2) ну попробуй
   EugeniaK
 
4 - 21.04.17 - 10:52
Все сломается
Вернее не все, но небольшая часть функций, без которых работать не получится.
   bavkyz
 
5 - 21.04.17 - 10:55
Спасибо за ответы, попробую .........
   Вафель
 
6 - 21.04.17 - 10:56
а сейчас стоит 8.2.13 иил выше?
   bavkyz
 
7 - 21.04.17 - 11:41
(6) да, режим совместимости "Версия 8.2.13"
   bavkyz
 
8 - 21.04.17 - 11:43
Попробовал убрать совместимость, НИЧЕГО не получилось.... засада какая ... хотел обмен через http-сервис настроить, а на 8.2.13 не работает данный сервис..... только с 8.3.5 вроде....
   Вафель
 
9 - 21.04.17 - 11:44
(7) тогда половина отчетов слоамется точно
   bavkyz
 
10 - 21.04.17 - 11:51
(9) Спасибо за ответы.
 
  Рекламное место пустует
   Джинн
 
11 - 21.04.17 - 12:19
(8) Вы не поверите, но через http-сервис прямо сейчас у меня УПП обменивается со СКУД, который машинам шлагбаум открывает. Причем в режиме совместимости 8.2.13.
   bavkyz
 
12 - 21.04.17 - 18:53
(11) а вы доп. ничего не включали в настройках? просто у меня при включ. режиме совместимости 8.2.13 не работает http-сервис, а не работает так что дальше своего модуля не идет... т.е. запрос приходит в http , а дальше по общим модулям не идет, пишет "ошибка инициализации ОбщийМодуль.МойМодуль"
   Джинн
 
13 - 21.04.17 - 19:02
(12) А, т.е. Вы в УПП сервис поднимаете, а не с внешним работаете? Тогда не взлетит. WEB-сервис юзайте.
   bavkyz
 
14 - 21.04.17 - 20:14
(13) web-сервис не смог "налету" и быстро осилить, http гораздо проще)))). Может ссылку про web-сервис знаете, где подробно написаны азы в одном месте?

Про УПП , а если поставить режим совместимости 8.3.5 или выше , то запустится УПП?
   Джинн
 
15 - 21.04.17 - 21:38
(14) Гуглите. Гайдов в интернетах просто чемоданы.

Совместимость чревата проблемами. Описаний граблей полно.
   NorthWind
 
16 - 21.04.17 - 22:22
(14) УПП заточена под 8.2 и на ней останется до своей смерти, потому что для новых платформ есть ERP. Соответственно, искать приключений на пятую точку смысла нет. Ничего принципиально нового вы не получите, но работоспособность окажется под угрозой.
   Apokalipsec
 
17 - 21.04.17 - 22:45
(16) там не то что под 8.2, а выше 8.2.13 поднимать нельзя - уже всё сломается, к сожалению. Даже общие реквизиты не поюзать.)
   bavkyz
 
18 - 24.04.17 - 04:35
Спасибо)))).
   Гипервизор
 
19 - 24.04.17 - 07:37
(17) Да ну? 8.2.16 чем не угодила?
   bavkyz
 
20 - 24.04.17 - 08:40
Еще вопрос: УПП 1.3 будет поддерживать Конвертацию 3.0?


Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует