Вход | Регистрация


1С:Предприятие ::

Метки:

1С+2003 Server

Я
   Makcum
10.04.04 - 11:13
Здравствуйте!
Может кто сталкивался с такой проблемой:
после установки 1С:Предприятие 7.7 (21 релиз) на платформу win 2003 server при запуске 1С-бухучет через терминал или локально c сервера, не работают некоторые формы.
Когда захожу в конфигуратор при попытке открыть любой документ или журнал программа выдает: плохой путь безымянный файл.
Антивирус не установлен.
p.s. при запуске 1С с клинтских машин по сети (не через терминал) все работает.
Что можете посоветовать???
 
  Рекламное место пустует
   SnarkHunter
 
1 - 10.04.04 - 11:26
На клиентских машинах программные файлы 1С локально установлены?
   Makcum
2 - 10.04.04 - 11:26
Нет, по сети, все с того же сервера качается.
   SnarkHunter
 
3 - 10.04.04 - 11:28
И конфигуратор с клиентских все формы открывает?
   Makcum
4 - 10.04.04 - 11:31
Да.
   SnarkHunter
 
5 - 10.04.04 - 11:42
Посмтори каталог временных файлов у пользователя на сервере какой?
   Makcum
6 - 10.04.04 - 11:50
В настройках сервера пытался изменять каталог TEMP на другой. Давал полный доступ к новому TEMPу, заходил под админом. 1С начинала кидать свои TEMPы в новый каталог, но бесполезно все тот-же безымянный файл открыть не может...

Мож в настройках 1С нужно где-то что-то указывать дополнительно?
Еще пара нюасов:
1. Сервер - двухпроцессорная станция.
2. Корневой диск изменен с диска С: на другой (Citrix собирался ставить)
   skunk
 
7 - 10.04.04 - 11:54
а что за конфигурация...
   Makcum
8 - 10.04.04 - 11:57
Предприятие версия 7.7 релиз 21
Конфигурация Бухучет 4.5 релиз 456
   SnarkHunter
 
9 - 10.04.04 - 12:01
AVP стоит на серваке?
   Makcum
10 - 10.04.04 - 12:07
Писал же - нету антивируса и не ставился.
Прокси юзергейт стоит.
Я читал насчет антивирусов, что из-за касперского проблема.
думаю кстати - мож какую службу ему остановить...что могет мешать?
 
  Рекламное место пустует
   skunk
 
11 - 10.04.04 - 12:32
   Makcum
12 - 10.04.04 - 12:39
Читал.
Все зависит от конкретного случая. Например у Стаса 1С не захотела принимать HASP - у меня такой проблемы не возникло (возникла другая :( ).
И еще у него 18 релиз...
У меня 18 релиз вообще не запускается - задача висит, а окно выбора баз не появляется.
   Makcum
13 - 10.04.04 - 12:42
Сейчас установил ломаный 18 релиз.
Проблема осталась.
   skunk
 
14 - 10.04.04 - 13:07
у тебя скорее всего проблема здесь, читай внимательно

http://www.mista.ru/articles1c/terminal.htm#settings
   Makcum
15 - 10.04.04 - 13:14
К сожалению, не помогло.
включен полный доступ всем и к базам и к программе.
И опять же, если проблема в доступе, тогда почему пользователь со своей машины запускает программу по сети, грузит базы по сети и у него все прекрасно работает, а под администраторскими правами локально ничего не запускается.
Может быть все-таки дело в ТЕМПах? Нужно ли в настройках 1С где-то указывать расположение ТЕМП-файлов?
   skunk
 
16 - 10.04.04 - 13:32
а у тебя какой серв стоит... стандарт, энтерпрайз, .... ?
   Makcum
17 - 10.04.04 - 13:41
standart edition
   skunk
 
18 - 10.04.04 - 13:52
хасп стоит локально... или в сетке... если локально посматри в устройствах (должна быть включена опция "показывать скрытые устройства") не плуг и плэй устройствах драйвер от haspnt... запущен... работает... и как запущен...
   BorisG
 
19 - 10.04.04 - 14:01
(15) Один про одно, другой про другое...
Во первых, прочитай внимательно (5)... и смени у ПОЛЬЗОВАТЕЛЯ.
Во- вторых, верни 21 релиз... и правильно его поставь на сервер...
(18) Насп то тук каким боком? Он только за запуск отвечает.
   Makcum
20 - 10.04.04 - 14:03
ХАСП локальный.
Мне кажется ты немного не понял проблему. Уточню:
Окно выбора баз с локальной машины (сервера) открывается, запускается оболочка, но некоторые формы не работают. Когда я запускаю конфигуратор, он также открывается. НЕ РАБОТАЮТ документы (ошибка плохой файл...) и шаблоны.
С клиентских машин проблем нет никаких вообще.
   skunk
 
21 - 10.04.04 - 14:04
(19)в (12) описана трабла которая возникает при неправильном запуске haspa... точнее его не запуске... правда сталкивался с ней только на 2000, под 2003 сразу переключаю на систему... уже по привычке...
   Makcum
22 - 10.04.04 - 14:14
(19) У пользователя сменилось все (6).
Перестановка не помогает.
   Makcum
23 - 10.04.04 - 14:22
Еще всплыло:
окно "плохой путь безымянный файл" появляется, когда я на документах кликаю мышкой.
когда нажимаю Enter -пишет  Microsoft Visual C++ runtime library. Runtime error. Инструкция обратилась... память не может быть "written".
Нажимаю ОК - конфигуратор вываливается в Windows.
   Львенок
 
24 - 10.04.04 - 20:54
(0) Сколько раз ставил Терминалки, 1С-ки... И под 2000-м и теперь уже и под 2003-м. Уж точно больше двух десятков раз... И ни разу такой проблемы не возникало. Может я что-то неправильно делал?
P.S.: Не знаю может сейчас новый Citrix уже вышел... А вот XP FR3 под 2003-м не ставится. 2000 only.
___
Искренне Ваш, Львенок.
   BorisG
 
25 - 10.04.04 - 21:21
(23) А вот с этого момента еще раз...
Полностью приведи сообщение... про память... там и имя программы должно быть.
И ответь на вопросы:
1. Как ставил 1С на сервере?
2. Версия драйвера защиты и менеджера лицензий?
Потому как это системное сообщение... и причин для его полвления уйма... начиная от несовместимых драйверов...
   Makcum
26 - 11.04.04 - 03:54
(25)Сообщение такое: Microsoft Visual C++ runtime library.
Runtime error!!!
Program:

This application has requested Runtime to terminate it in unusual way.
НЕ УКАЗАНА ТАМ ПРОГРАММА!!!
Нажимаю ОК
Второе окно появляется:
Конфигуратор - Бухучет 1cv7.exe - ошибка приложения
Исключение unknown software exception (0xc000001d) в приложении по адресу 0x006d0029
ОК - завершить приложение.
   Makcum
27 - 11.04.04 - 07:27
1С ставил через установку-удаление программ.
HASPLM 8.20
Hinstall 4.95
   Demiurg
 
28 - 11.04.04 - 08:11
пробовал запускать 1с в режиме совместимости ?
   BorisG
 
29 - 11.04.04 - 09:09
(28) Вообще-то 1С под 2003-м работает нормально в стандартном режиме.
(27) А Hinstall то зачем? LM СОДЕРЖИТ драйвер защиты.
А другие многооконные программы, например тот же офис как?
Я тебя, весьма вероятно, или проблемы с железом, или с драйверами... один из драйверов несовместим...
А в логе что пишет?
   Demiurg
 
30 - 11.04.04 - 09:56
(29) У меня тоже нормально в стандартном режиме...
   Demiurg
 
31 - 11.04.04 - 09:56
(29) У меня тоже нормально в стандартном режиме...



Список тем форума
Рекламное место пустует   Рекламное место пустует
Кaк может человек ожидaть, что его мольбaм о снисхождении ответит Тот, кто превыше, когдa сaм он откaзывaет в милосердии тем, кто ниже его? Петр Трубецкой
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует