Вход | Регистрация

  1  2
О жизни... ::

Метки:

OFF: Набирается экспедиция на Марс. Требования: знание 1С ...

Я
   mszsuz
 
09.04.04 - 16:18
Дело в том, что бортовой компьютер будет управляться операционной системой 1С.
Процедура ПриНачалеРаботыСистемы()
   НаборУчастников();
   // ...
КонецПроцедуры
Взлетит? ;)
 
 
   ally
 
101 - 09.04.04 - 21:22
О! Еще один участник полета...
   Рупор абсурда
 
102 - 09.04.04 - 21:25
Я замораживаться отказываюсь! Чур, я буду топливный бак сторожить ...
   Волшебник
 
103 - 09.04.04 - 21:27
(102) Тебе нельзя доверять наш топливный бак, ты весь спирт выпьешь. Так у нас его не хватит, чтобы отметить посадку.
   ally
 
104 - 09.04.04 - 21:28
(102)ты все топливо высосешь
   SnarkHunter
 
105 - 09.04.04 - 21:31
1. А я все летала... Но я так и знала...
2. Spread your wings and fly away, fly away far away...
3. Земля в иллюминаторе, земля в иллюминаторе...
   Волшебник
 
106 - 09.04.04 - 21:32
У тебя не получится отказаться от заморозки, потому что ты не видел исходники процедуры "Заморозить". Вот они:

------------------------
Процедура Заморозить(Экипаж)

    //обрати внимание на этот цикл
    Пока Состояние(КогоНибудь)=Бодрствует Цикл
          Поить(Экипаж,Спиртом,ДоБесчувствия);
    КонецЦикла;

    Собрать(Тела,ПоВсемуКораблю);
    Поместить(Тела,АнабиозныеКамеры);
 
КонецПроцедуры
------------------------
   Рупор абсурда
 
107 - 09.04.04 - 21:32
Я замораживаться отказываюсь!!!!
У меня горло ...
... И алергия на анабиоз ...
Если нельзя топливный бак, могу сторожить синтезатор еды и самогонный аппарат ...
   Рупор абсурда
 
108 - 09.04.04 - 21:34
(107+ аЛЛергия
   SnarkHunter
 
109 - 09.04.04 - 21:34
(107)У всех горло...
   Волшебник
 
110 - 09.04.04 - 21:35
(107) от кого сторожить, если все в анабиозе? от маленьких зеленых человечков с Марса?
 
  Рекламное место пустует
   mszsuz
 
111 - 09.04.04 - 21:39
(99) Во второй строке резануло по глазам отсутствие скобок, а вообще Волшебник молодец - прочувствовал тему ... ;)
(102) "Сторожу топливного бака" придется до старта вшить торпеду, а то мало того, что выпьет всё, так потом ещё и начнет в холодильник за закуской лазить ...
   Рупор абсурда
 
112 - 09.04.04 - 21:42
(110) Видишь, я был уверен, что командир корабля не пойдёт на такой риск ...
(111) А вдруг топливо испортится? Надо ж кому-то периодически проверять его ...
   Волшебник
 
113 - 09.04.04 - 21:48
(99) я сразу на версию 8.0 перевел.
Константа - это глобальная структура, чтобы было как в 7.7
Экипаж,Корабль,Марс,Земля - глобальные переменные
Экипажа = Экипаж
Процедура "Состояние" переписана на уровне платформы под наши нужды.

Так что теоретически все должно работать. Реальных испытаний конечно не было. Есть вероятность, что американская ПРО "Нави" ЖН попытается сбить кораблик еще при выходе на околоземную орбиту.
   Рупор абсурда
 
114 - 09.04.04 - 21:55
(113) По фиг нам ихняя ПРО ...
Наш стрелок после литра водки снарку в глаз бьёт, чтоб не пялился ...
   Noname
115 - 06.08.04 - 18:57
Экспедиция на Марс с 12 людьми должна была быть запущена 13 февраля 2004 года!!!
Перенесли на год! Что вы об этом думаете
   Рупор абсурда
116 - 06.08.04 - 18:59
Их никого нет, они все улетели ...
   427
 
117 - 06.08.04 - 20:02
а пасквилянтов не берут....

Злыдни....   (о)(о)
   NS
 
118 - 06.08.04 - 20:37
Алкоголики, блин!

  1  2

Список тем форума
 
Основная теорема систематики: Новые системы плодят новые проблемы.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует