Вход | Регистрация

Форумы на Кубань.Ру


1С:Предприятие ::

Метки:

Перешел с ЗиК 024 на Зик 028

Ø
Я
   Neo
13.02.01 - 06:07
Проблема в следующем: закрыл декабрь в 024 релизе. Установил 028 релиз. В результате документ НачалоМесяца выцепил почти у всех какое-то сальдо по налогу, а он мне не нужен. Как его убрать и считать, что не никакой задолженности по налогам???
 
  Рекламное место пустует
   Alan
1 - 13.02.01 - 08:07
У меня была такая проблема. Оказалось, что не взялась для расчетов Справка с начала года, а запуск предприятия происходил в июне. Может и у тебя из-за этого ?
   Mig
2 - 13.02.01 - 09:05
Проверь в настройках ставки по налогу до 2001 года.
   SergAn
3 - 13.02.01 - 12:37
Проверь значение константы брать ПН с начисленных или выплаченных налогов, должно быть с начисленных ("1"), иначе 28-релиз лупит совершенно непонятное начальное сальдо.
   Neo
4 - 13.02.01 - 13:28
А если с нуля 028 релиз поставить, чтобы не было начального сальдо? Есть ли стандартные средства перенести сотрудников из одного релиза в другой. Или очистить все начисления за предыдущий год (там всего-то ноябрь и декабрь)
   Avia
5 - 13.02.01 - 13:38
Я просто потер периодические реквизиты в справочнике Сотрудники "СальдоПН" и "СальдоПН_Фед" и перепровел начало периода . Усе.
   Avia
6 - 13.02.01 - 13:40
Для эксперимента зайди в историю реквизита "СальдоПН" по глючному сотруднику и поймешь ..
   Neo
7 - 13.02.01 - 13:42
2Avia - как вариант буду иметь ввиду, но на предприятии около 100 чел....
   Сэм
8 - 13.02.01 - 14:19
Делаю сейчас так:
1 Создаю копию (2000г)
2 Откатываю период до самого начала.
3 Удаляю (можно не делатьв принципе)все не кадровые доки.
4 Возвращаю период на 2001 год. ввожу если надо сальдо вручную.
Итог: справочники есть, сотры и кадровое есть, сальдо нет, ничего пересчитываться не будет (ибо все по нулям). Можно считать за 2001 год.
   Avia
9 - 13.02.01 - 15:15
to 7 - У меня счас 180 чел - естно не руками - обработка:
//---
Пер=СоздатьОбъект("Периодический");
Спр=СоздатьОбъект("Справочник.Сотрудники");
Спр.ВыбратьЭлементы(1);
Пока Спр.ПолучитьЭлемент()=1 Цикл
  Эл=Спр.ТекущийЭлемент();
  Если Эл.ЭтоГруппа()=1 Тогда Продолжить КонецЕсли;
  Состояние(Эл.Наименование);
  Пер.ИспользоватьОбъект("СальдоПН",Эл);
  Пер.ВыбратьЗначения();
  П=Пер.ПолучитьЗначение();
  Пока П=1 Цикл
     Попытка //так как записи введенные доком
              //начало месяца удалить   несмогет
        Пер.Удалить();
     Исключение
        Если Пер.ПолучитьЗначение()=0 Тогда
	     Прервать;
	КонецЕсли;
     КонецПопытки;
КонецЦикла;//--------
потом то же самое только со строчкой
Пер.ИспользоватьОбъект("СальдоПН_Фед",Эл);
и после этого перепроведение "Начало месяца" ...
   Voland
10 - 13.02.01 - 15:28
У меня такая же проблема. И она образовалась из-за выплаты зарплаты в январе. Т.е. в декабрьской платежной ведомости бухгалтер ткнул галочку проводить январем. Вот в январе на эту зарплату + новая и накручивается подоходный налог.
Как решить проблему... пока не знаю? Может быть кто-нибудь подскажет.
 
 



Список тем форума

Форум Территория 1С

  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует