Вход | Регистрация

1С:Предприятие ::

Метки:

Странная ошибка при XML выгрузке

Я
   Zernov
 
14.03.04 - 20:59
===
КоллекцияСхем.ДобавитьСхему("urn:upload_schema", ФормИмяФайлаСхемыЗагрузки);
{C:\SHARED\SHARED FOLDER\542 TRY 2\EXTFORMS\MCEXP.ERT(3440)}: msxml3.dll: Must provide at least one "element" in a group.
===

Выгрузка из Континент - Страхования происходит отлично, но при загрузке в новую веркию возникает Это. И у меня и у клиента стоит Винда 2000 может дело в этом. Встречалось ли кому это?
 
  Рекламное место пустует
   GrayT
 
1 - 14.03.04 - 23:14
Континент - Страхования - Это видимо конфигурация такая. И загрузка идет в новую версию? ВОзможно, нужен более свежий файл правил выгрузки данных (для новой версии)
   Zernov
 
2 - 15.03.04 - 05:57
(2)
Да, вроде, если ничего не путаю, универсальная выгрузка она только схему создаёт, да данные выгружает.
Когда схему загружаешь, все ок, а вот когда данные, эта ошибка.
Невизучая какая-то конфа, испробовал ещё одну обработку UniProc, так она вместо реквизитов "Объект не найден /<код>" выдаёт.


Список тем форума
  Рекламное место пустует
Глупец, лишенный способности посмеяться над собой вместе с другими, не сможет долго выносить программирование.
Фредерик Брукс-младший
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует