Вход | Регистрация

Форумы на Кубань.Ру


1С:Предприятие ::

Метки:

Поясните про "Блокировка()".

Ø
Я
   Карлсон Великий и Уж
18.11.04 - 15:51
Имеется документ, как понять, открыт он у кого-нибудь в сети или нет?
 
 
   Дяпти
1 - 18.11.04 - 15:55
Функция ОткрытДругимПользователем(Док)
 д = СоздатьОбъект("Документ");
 Если д.НайтиДокумент(Док) = 1 тогда
  Если д.Блокировка(1) = 1 тогда
   д.Блокировка(0);
   Возврат 0;
  КонецЕсли;
 КонецЕсли;
 Возврат 1;
КонецФункции
   Карлсон Великий и Уж
2 - 18.11.04 - 15:57
Спасибо.



Список тем форума

Форум Территория 1С

Рекламное место пустует   Рекламное место пустует
Здесь можно обсудить любую тему при этом оставаясь на форуме для 1Сников, который нужен для работы. Ymryn
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует