Вход | Регистрация


О жизни... ::

Метки:

ОФФ Про $100, хороший код и все такое...

Я
   France
 
18.11.04 - 19:55
собстна, все началось отсюда..
Элемент справочника - принадлежность группе
Уважаемый, Бивень, если бы Вы дали уточнение согласно (33) и я принял согласился бы с условиями пари, я бы вам эти 100 баксов отдал..
но Вы не захотели уточнить - потому как, если бы начали уточнять - то я бы нашел очепятку...
теперь по поводу кода...
не нравиться вот этот код поиска ссылки на необходимую группу

Пока СправочникКлиенты.ПолучитьЭлемент() = 1 Цикл
Если СправочникКлиенты.ЭтоГруппа() = 0 Тогда Продолжить; КонецЕсли;
  Если СправочникКлиенты.Наименование = "Покупатели" Тогда
//Здесь находим нужную группу, и выходим из цикла..
//СправочникКлиенты будет содержать ссылку на нужныю группу.
     прервать;
 КонецЕсли;

Так вот, господа miki и Бивень, не разглагольствуйте, а дайте другой код, чтобы народ мог "по достоинству оценить ваши недостатки" (с) France
 
 
   427
 
1 - 18.11.04 - 19:57
а где мне можно получить 100 баксов?
   France
 
2 - 18.11.04 - 19:59
не, я не раздаю банкноты по 100 баксов :)
   Guk
 
3 - 18.11.04 - 20:00
Вот так всегда. Помогает один, 100$ получает другой...
   427
 
4 - 18.11.04 - 20:00
тогда нефуль просить код. Пиши сам...

Меняю код на 100 (сто) баксов... Торг уместен...
   Бивень
 
5 - 18.11.04 - 20:00
Теперь ты выставляешь на всеобщее посмешище свою неуёмную жабу?
Зачем?
Так бы ветка вскорости утонула, и все бы забыли ...
   Лошадка в пальто
 
6 - 18.11.04 - 20:01
3. Поэтому мы с Владом и решили семью создать... чтоб деньги не уходили на сторону...
   Guk
 
7 - 18.11.04 - 20:02
(6) Это разумно...
   France
 
8 - 18.11.04 - 20:04
свои умения можеш предъявить на суд народа?.. или страшно, что засмеют? ну, тогда другое дело.

(4) та мне код ни от кого не нужен..
если что нужно, сам как нибудь наваяю..
   427
 
9 - 18.11.04 - 20:05
во... какой красивый код

   Operation.NewEntry();
   Operation.Debit.Счет        = СчетРасчетовСПоставщиком;
   Operation.Debit.Контрагенты    = Контрагент;
   Operation.Debit.Договоры    = Договор;
   Operation.Credit.Счет        = СчетАвансовВыданных;
   Operation.Credit.Контрагенты= Контрагент;
   Operation.Credit.Договоры    = ДоговорАванса;
   Operation.СодержаниеПроводки= "Зачтен аванс";
   Operation.НомерЖурнала        = "МТ";
   bazvan
 
 
10 - 18.11.04 - 20:05
Я уже представил. Оказалось что ту усе перцы дакуэЛЛеры. Так что быдло оно и быдло. Некуа тут представлять
 
  Рекламное место пустует
   OctoberHammer
 
11 - 18.11.04 - 20:07
2(6) Я к вам на Н.Г приеду.. наверное...
зы. Это будет брак по расчету? :)
   Лошадка в пальто
 
12 - 18.11.04 - 20:09
11. УРРРРАААА!!! Нет. по любви...к коньяку и друг к другу...но... "Расчет-самая стройная компонента" (цы)Бекас :)))
   miki
 
13 - 18.11.04 - 20:09
France, тебя не Витаэль зовут? Извини, если что.
По (0) сходи в исходную ветку.
   OctoberHammer
 
14 - 18.11.04 - 20:10
в смысле на Ай-Петри
   France
 
15 - 18.11.04 - 20:10
(13) сей господин мне известен по форуму, но то не я...
   Лошадка в пальто
 
16 - 18.11.04 - 20:11
14. Не в Охотничьем домике случаем? или в Приюте Скитальца?
   France
 
17 - 18.11.04 - 20:13
(13) ну вот и все... всё срубили в исходном)))
   OctoberHammer
 
18 - 18.11.04 - 20:14
2(16) Или на Кичкине, или на СПС... как получится.
   Лошадка в пальто
 
19 - 18.11.04 - 20:16
18. Мож до нас доберешься... НГ в Балаклаве - это нечто... Примерно как в фильмах Ф.Феллини...карнавал вроде рядом, но слава богу что не здесь...
   OctoberHammer
 
20 - 18.11.04 - 20:16
ну то есть, СПС = приют
   OctoberHammer
 
21 - 18.11.04 - 20:17
наверное, главное, чтобы я билеты не сдал...
зы. стыдно признаться, не видел ни одного фильма фелини, а это меньше, чем даже индийских фильмов.
   Бивень
 
22 - 18.11.04 - 20:19
(8) Ты считаешь, что я тебе должен что-то доказать, чтоб получить мои 100$ ?
Что именно?
   LOSS
 
23 - 18.11.04 - 20:19
(11) Это будет мужланство над тобой Катиного мужа. Еже догонит
   Бивень
 
24 - 18.11.04 - 20:21
(23) Я тебе уже говорил, что ты - идиот?
   LOSS
 
25 - 18.11.04 - 20:25
Нет. Ты запутался кому успел скзазать?
   Бивень
 
26 - 18.11.04 - 20:28
(25) Да, вас тут много, всех не упомнишь ...
   France
 
27 - 18.11.04 - 20:30
(22) баксы не твои - я не заключал с тобой пари...
как бы ты стал искать родителя? - вот в чем вопрос.
   Бивень
 
28 - 18.11.04 - 20:31
(27) Скажу честно, этого я не знаю ...
   LOSS
 
29 - 18.11.04 - 20:33
Если Бивень=Экскримент.ПрапорщиковЗадов Тогда
Противный=Бивень;
ИначеЕсли Бивень=Экскримент.Витаэль Тогда
ПрапорщикоЗадов=АнтонOriginal
КонецЕсли;
//Кусок экскримента про неудачников
   Guk
 
30 - 18.11.04 - 20:33
(27) Сирота?...
   bazvan
 
 
31 - 18.11.04 - 20:34
Тюююююююююююююю от же как у вас все получается.
Давайте побольше
   LOSS
 
32 - 18.11.04 - 20:34
Пропущены "в" и ;
   France
 
33 - 18.11.04 - 20:37
(30) родителей ищем не для меня, а для элемента справочника))
 
  Рекламное место пустует
   LOSS
 
34 - 18.11.04 - 20:39
(33) Он пока еще не элемент, он Реквизит Экскримента
   France
 
35 - 18.11.04 - 20:44
(34) если уж так строго, то не Реквизит, а Атрибут..
   LOSS
 
36 - 18.11.04 - 20:53
А че не потянет?
   Противный
 
37 - 19.11.04 - 03:04
(29)
Эй, Loss, ты сильно не груби
Не надо нас ровнять
Мы разные, черт побери
Но этого возможно не понять.
   LOSS
 
38 - 19.11.04 - 04:04
(37)Тама условие а равно
   LOSS
 
39 - 19.11.04 - 04:06
От условия
   ValeriTim
 
40 - 19.11.04 - 10:26
А мне отташь 100$ ?
спрКли.Родитель.СправочникКлиенты  ;-)))



Список тем форума
Рекламное место пустует   Рекламное место пустует
Пользователь не знает, чего он хочет, пока не увидит то, что он получил.
Э. Йодан
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует