Вход | Регистрация

Информационные технологии ::

Метки:

Помогите новичку сделать отчет...

Я
   Alfit
 
02.02.04 - 18:15
Пытаюсь сделать отчет (расшифровку по счету 51)                                      

Процедура Сформировать()                                      
   Таб = СоздатьОбъект("Таблица");
   Таб.ИсходнаяТаблица("Дебит");
   Ит = СоздатьОбъект("БухгалтерскиеИтоги");
   Ит.ИспользоватьСубконто(ВидыСубконто.БанковскиеСчета, ВыбСубконто1, 2);
   Ит.ВключатьСубсчета(, 1);
   Ит.ВыполнитьЗапрос(ВыбНачПериода, ВыбКонПериода, ВыбСчет,,, 3, "Проводка", "С");
   
   Таб.ВывестиСекцию("Заголовок");
   Сформировать_Колонки(Ит, Таб, "Шапка");
   Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);
   Ит.ВыбратьПериоды();
   Пока Ит.ПолучитьПериод() = 1 Цикл
   Если Ит.ДО() <> 0 Тогда
   Сформировать_Колонки(Ит, Таб, "Период");
       КонецЕсли;
   КонецЦикла;
   Сформировать_Колонки(Ит, Таб, "Подвал");
   Таб.ТолькоПросмотр(1);
   Таб.Показать("Дебит","");
КонецПроцедуры
   
Но как в та ком случае обратится к ПервичномуДокументу
(ПлатежноеПоручение)?
Необходимо вывести его Дату и Номер?
 
 


Список тем форума
Рекламное место пустует  
Проблемы невозможно решaть нa том же уровне компетентности, нa котором они возникaют. Альберт Эйнштейн
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует